It is currently Wed Oct 27, 2021 12:27 pm




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: SP-404 pattern glitching/freezing issue
PostPosted: Sun Apr 04, 2021 8:20 pm 
New member

Joined: Sun Apr 04, 2021 8:17 pm
Posts: 1
Hi!

I've recently purchased a new SP-404A and that thing is exactly what I need for my performances. But i've come across a pretty weird issue and I can not find a solution or reason for this.

So I've uploaded several lengthy samples from my computer to the SD card and imported them into SP. The samples are quite lengthy - piano and synth loops, drum patterns, percussion and so on can be around 15-20 seconds long each. Then I used a pattern sequencer to recreate the actual song I made in Logic Pro.

So everything works fine but sometimes some random patterns start glitching, stop for several milliseconds, then continue to play but out of sync already. It happens while the pattern is playing at any random part, not in the beginning.

It's pretty annoying because it happens randomly on different patterns.

Any suggestions what the reason is? SD card bug or glitchy samples?


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 



Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: