It is currently Tue Aug 04, 2020 2:43 am




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: New user / Lost entire project SP404-SX?
PostPosted: Sat Aug 24, 2019 7:36 pm 
New member

Joined: Fri Aug 16, 2019 5:08 am
Posts: 2
I just bought my SP404-SX about a week ago. I had one of my beats on the SD card that came with the SX and had the beat saved under the patterns. After trying to add some more sounds using the "Wave Converter" program on my computer the program couldn't detect the SD card but my computer can. After putting the SD back into the SX it could no longer find any files in any of the Banks but the Patterns would play with no sound. I put the SD card back in my computer and copied all the folders/files then reformatted the SD card in the SX, dropped the files back on the SD on my computer and put the SD back in the SX and have the same issue (patterns play but banks show as empty). So it seems I've lost the entire project.

1. Is there a way to fix this so I don't loose my entire beat?

2. Is there a way to avoid this happening besides the obvious of backing up the folders before it gets corrupted?

3. Would the Backup Save option have avoided this? I don't understand how it works yet so I didn't use it before this issue happened.

If this topic has already been discussed in detail can someone please direct me to that thread?


Offline
 Profile  
Top 
 Post subject: Re: New user / Lost entire project SP404-SX?
PostPosted: Mon Aug 26, 2019 9:03 pm 
Member
User avatar

Joined: Tue Mar 18, 2008 6:22 pm
Posts: 1487
Location: Tacompton
I've never used the wav converter app, but if you still have the pattern playing without samples, and you also have a backed up version of the card... it sounds like you could find the samples that were being triggered previously and reload them onto the proper pads using the app? I might be missing something.

There's a good chance this has been covered here: viewforum.php?f=3

Post specific 404 questions over there and you will get a much better response.

_________________
The Falling Man’s Parachute - 21 min., graphic novel inspired concept album

SOUNDCLOUD


Offline
 Profile  
Top 
 Post subject: Re: New user / Lost entire project SP404-SX?
PostPosted: Wed Aug 28, 2019 4:25 am 
New member

Joined: Fri Aug 16, 2019 5:08 am
Posts: 2
Thanks for the info I appreciate it. That idea might work too but I just ended up recreating the beat so problem solved I guess.


Offline
 Profile  
Top 
 Post subject: Re: New user / Lost entire project SP404-SX?
PostPosted: Sat Jun 27, 2020 9:57 am 
New member

Joined: Sat Jun 27, 2020 9:35 am
Posts: 5
I have a similar problem. Did you ever come across an SP404sx losing all its samples?

I brought my 404 to work, plugged it in to test a new power supply I got in the mail and all my samples were there. I turned the unit off, and then unplugged it to move locations this took about 5 mins. When I plugged it in all my samples were gone.

I put the SD card into my mac and it was empty except for 3 '.bin' files in the Roland folder.
I formatted it and it works just fine in the unit again, I was able to record and save new samples.

This kind of scares me that I would lose my music when going to play at a live event. Do you think its because the Roland card is crap? My main card is a Sandisk that I keep at home most of the time.

How to solve this?


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: