It is currently Fri Dec 13, 2019 8:12 am




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Erratic Knobs
PostPosted: Fri Jul 23, 2010 5:24 pm 
New member

Joined: Fri Jul 23, 2010 5:19 pm
Posts: 2
whatsup. i just bought my SP 303 (used) and have noticed that the knobs jump from high to low #'s when trying to fine tune the start and end points of my sample. i tried opening it up and cleaning the dust off of each knob but it doesn't seem to have fixed the issue. has anyone experienced this issue before? any suggestions on fixing? thanks


Offline
 Profile  
Top 
 Post subject: Re: Erratic Knobs
PostPosted: Sat Jul 24, 2010 3:58 am 
303 Award Winner '09
User avatar

Joined: Sun Jul 01, 2007 12:01 am
Posts: 4586
Location: Narnia
I know they seem to be everywhere...but I think you're talking about 303 and I would guess it's wear on the knobs, I bought my microkorg used from some dbag and the knobs on that do exactly what you're experiencing.
Tis life, good news for you is that when you get surgical with that mark button the start/end point adjustment becomes irrelevant, except for when you are doing it to add swing to your drums. In that case with some practice you'll find better results using no quantize in the pattern sequencer.

_________________
https://soundcloud.com/savedbythesmell
Image


Offline
 Profile  
Top 
 Post subject: Re: Erratic Knobs
PostPosted: Sat Jul 24, 2010 5:26 am 
Member
User avatar

Joined: Fri Feb 13, 2009 6:02 am
Posts: 391
Location: Bankers Hill
mine does it a little from time to time, Which makes using effects just as annoying as doing fine chops, one thing that worked on mine, is taking the knob hat off, and puahing the knob towards the right forcefully but without snapping it, fixes the problem on mine for months, random but I hope this helps

_________________
Beattape
https://sleepsnumb.bandcamp.com/releases

Newerstuff
http://soundcloud.com/sleeps-numb


Offline
 Profile  
Top 
 Post subject: Re: Erratic Knobs
PostPosted: Tue Aug 24, 2010 8:05 pm 
New member

Joined: Fri Jul 23, 2010 5:19 pm
Posts: 2
sorry im just getting back. but thanks for your help. i havent had any luck finding a permanent fix. but for now pushing the knob forcefully to the left and turning ctrl knob 2 seems to work. once i do that i have to wait for the SP to cycle to the # i want. :!:


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 



Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron