It is currently Thu Nov 14, 2019 6:51 pm




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: cassette deck problem??(motor crashes when playng)
PostPosted: Tue Mar 17, 2015 2:04 am 
Member
User avatar

Joined: Fri Nov 07, 2014 3:30 am
Posts: 397
well the title is pretty much the whole thing.got a used technics rs tr 232.
when playing on both decks or recording, front motor that makes the tape play won't move after some point (so tape can get devoured by the machine!!!)

i tried to open the thing but side screws won't go away(have to get a new screwdriver.)

did anyone had any problem like this people??i guess it's kind of usual
is it possible to be the belt or maybe worse,a motor problem??if i make it open i might find out,hope its something simple... :arrow:

_________________
https://soundcloud.com/rakun0
https://rakun0.bandcamp.com/


Offline
 Profile  
Top 
 Post subject: Re: cassette deck problem??(motor crashes when playng)
PostPosted: Tue Mar 17, 2015 9:59 am 
Member

Joined: Thu Dec 04, 2014 3:06 am
Posts: 194
Location: La Habra
Happened to my Nakimichi. Im only 20, so having a cassette deck is kinda a new thing lol, but my mother told me every cassette deck she had the motor failed. Best case secnario the tape heads need a bit cleaning, with a little rubbing alchol. Good luck

_________________
https://soundcloud.com/a215359
SP404|SP202|MPC 2000XL


Offline
 Profile  
Top 
 Post subject: Re: cassette deck problem??(motor crashes when playng)
PostPosted: Tue Mar 17, 2015 11:42 am 
Member
User avatar

Joined: Fri Nov 07, 2014 3:30 am
Posts: 397
on the past i tried to clean the head with rough blue alcohol (if you know what i mean) but don't think had any result on sound quality.the problem is on the motor that collects the tape when playing,not the head...i think i have to ask a technician, not so sure if i should easily trust these skilled goblins though
HAHAHA

Image

AAAAAAAAAAAAAAARRRRRGGGGGGHHHHHHHHHHHHH

_________________
https://soundcloud.com/rakun0
https://rakun0.bandcamp.com/


Offline
 Profile  
Top 
 Post subject: Re: cassette deck problem??(motor crashes when playng)
PostPosted: Tue Mar 17, 2015 5:15 pm 
Member
User avatar

Joined: Fri Aug 08, 2014 9:47 am
Posts: 747
Location: Gothenburg SE
Head-cleaning is a good idea, but your problem sounds like the drive-belts, actually.

I had my Tascam 244 in storage for about fifteen years and when I pulled it out late last year I had this exact problem. Opened it up and the rubber belts had dissolved into a tacky, liquid mess. Searching replacement belts online turned up the right kind for the machine but the price was crazy-expensive (so I thought) so I've been using regular rubber bands from my kitchen drawer.

They aren't really right for the job and a pretty wack solution actually - they can't take the wear and leave coloured rubber dust on the inside of the machine, sometimes slip off, but usually hold on for a couple of passes of the tape before I'd need to readjust or replace them. Holding out to find the perfect one... sometimes I see asparagus at the supermarket with a pretty nice looking band around the bunch (lolz)

_________________
https://soundcloud.com/l_i_f
https://l-i-f.bandcamp.com/
_________________

SP-808 | SP-202 | SP-303 | SP-555 | SP-404sx | OP-1 | Ableton 10 | Tascam 244 | Adobe Audition 1.5


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: