It is currently Tue Dec 12, 2017 8:22 am




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: killed midi functionality with a feedback loop
PostPosted: Fri Dec 30, 2016 2:30 pm 
Member

Joined: Tue Jun 30, 2009 11:53 am
Posts: 91
Hi,

Just wanted to put up here that I think I managed to damage my 606 hardware by accidentally creating a midi feedback loop. It was done in software connecting the 606 midi device as an in and an out. [Stupid I know but I was trying to do something a bit complicated]. The 606 obviously locked up as it set about trying to take midi clock and notes and all sorts and send it back into the computer then itself adfinitum and probably out the physical ports as well. Stupid stupid stupid. Now the 606 midi device doesn't exist anymore within windows device manager. I think it still works as an audio device. I've tried reinitialising and reflashing the OS. I am on with Roland now to see about a service. So don't do that :(

I'll report back what Roland UK say.

Mike


Offline
 Profile  
Top 
 Post subject: Re: killed midi functionality with a feedback loop
PostPosted: Fri Dec 30, 2016 6:33 pm 
Member

Joined: Tue Jun 30, 2009 11:53 am
Posts: 91
well. somehow i must have broken the drivers as it is working again now. I uninstalled the XP drivers and installed the vista ones in compatibility mode. Now everything is back up and running. Relieved if confused.


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 



Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: