It is currently Wed Apr 25, 2018 4:57 am




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: 404sx Recording Hiss
PostPosted: Mon Dec 25, 2017 7:30 pm 
New member

Joined: Mon Dec 25, 2017 7:26 pm
Posts: 1
Hi yall. I got myself a 404 sx this Christmas and am loving it, except that recording in creates a loud white noise hiss. Using a brand new RCA cable into the brand new 404, and it buzzes unless I jiggle the cord around. I can't figure out what this is. also, when I have one channel of the rca plugged in, it sounds fine, albeit in mono, but when both are plugged in, part of the mix sounds distant. I don't understand what is wrong here. I have tried 2 different rca cords and I got the same results.


Offline
 Profile  
Top 
 Post subject: Re: 404sx Recording Hiss
PostPosted: Tue Dec 26, 2017 1:58 am 
Winner of Bronze Medal
Winner of Bronze Medal
User avatar

Joined: Sun Aug 03, 2008 6:26 am
Posts: 2634
I noticed the same thing with mine so I sold it and got another OG.

if you keep all your levels loud it's not as much as problem though :)

_________________
http://soundcloud.com/k-e-l


Offline
 Profile  
Top 
 Post subject: Re: 404sx Recording Hiss
PostPosted: Wed Dec 27, 2017 9:41 pm 
Member
User avatar

Joined: Wed Sep 27, 2017 11:45 pm
Posts: 282
Location: Washington
I have the sx, got it a few years ago & I had the same issue as you when I first got it. Brand new rca cable's, but they were cheap cables & I had to jiggle them, it was hard to get a clear connection. I tried 3 different cables & had issues with all 3. So I bought some really nice cables & it works fine. Not saying that's what your problem is, but it might be worth checking out. Also when turning the volume knob it hiss's between 12 & 2 o'clock, but as long as I'm not touching the volume knob it's clear.


Online
 Profile  
Top 
 Post subject: Re: 404sx Recording Hiss
PostPosted: Sat Dec 30, 2017 12:25 pm 
Member
User avatar

Joined: Tue Feb 25, 2014 3:40 am
Posts: 231
that's weird man, out of 202, 303, 404 OG, 404SX I've listened to I think the SX is the cleanest/has the least amount of input/output distortions or rogue noises.

having both rca channels plugged in and losing elements of audio sounds like the channels are phasing each other out
I) depending on the recording, stereo recordings collapsed to mono can naturally do this. going to assume you're recording in stereo because of what you said in post so this is probably not it, although there's a chance that it's collapsing to mono somewhere on the output signal
II) audio routing is very weird and tempermental. is anything going on besides amp->RCAs->404? are cables flipped somewhere, is anything happening like a 3.5 headphone jack to RCA splitter cable, is there a patch bay anywhere in the chain? I have a micro patchbay I thought would just output right channel audio if I unplugged the left output, but when I tried with a signal which had certain sounds hardpanned l+r which I've never done myself I found out that since both l/r channels were still feeding into the back it was mixing the channels in a very bizarre way that wasn't the pure right channel and it wasn't both channels collapsed to mono instead it was some weird in-between where it was 2/3rds of the right channel and 1/3 of the left channel that had its output unplugged.

as for the hum and hiss I'm not totally sure but I have a hunch. I guess it's possible it could be the cables like the other guy said. it doesn't quite sound like it's being generated in the chain before it gets to the 404 based on the way you describe it, but who knows. my best guess is you might be getting some dirty power out of your sockets. I struggle with this a lot. try the 404 plugged into different sockets around the house, with/without power strips, with/without other household devices plugged into adjoining sockets in the wall, try it plugged in at a friend's or relative's house, try it on batteries. hope this helped a bit, and if it is dirty power I hope you can find a quieter socket in your house.

_________________
I'm garbage[b][b][b][b][b][/b][/b][/b][/b][/b]
[img]imwack.jpg[/img][img]everythingimakeistrash.png[/img]


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 



Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: