It is currently Mon Sep 25, 2017 1:26 pm




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: MPC to 404 midi problem
PostPosted: Tue Sep 05, 2017 2:31 am 
New member

Joined: Tue Sep 05, 2017 2:18 am
Posts: 1
Hi, been mostly using the MPC 1000 to perform live for the last couple years and bought a 404sx recently for the longer sample time. I've written a new set with all my longer samples stored on the 404 using the MPC to trigger the pads externally (I'm essentially using the 404 as an ipod that takes midi). Despite all my tracks being well under the limit of the 404's polyphony, certain longer samples will cut out at seemingly random points throughout the tracks about 50% of the time. Occasionally I can play the entire set through with no mishaps, and then on a successive try will run into the same problem all over again. I've set the midi sync to "off" as I only need it to take note messages. My initial workaround was to turn the gate and loop off for all the pads so the duration of the midi note wouldn't matter, and once receiving a midi message each pad would just play it's sample once all the way through. While that initially helped, I continue to have the same intermittent problems. Some of the samples I'm using are several minutes long, but the length of the sample seems to have no bearing on the problem, and in fact the longest samples in the set have never cut short. Have been troubleshooting for days and don't really know what to try next, any help would be greatly appreciated! Thanks in advance!


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 



Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: