It is currently Tue Nov 13, 2018 2:51 am




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: SP 404 OG won't turn on with CF card inserted
PostPosted: Wed Nov 07, 2018 7:30 am 
New member

Joined: Wed Oct 31, 2018 4:59 am
Posts: 3
I picked up an OG 404 that's cosmetically in mint condition. If I don't have a CF card inserted, it turns on just fine and seems to operate as normal. If I power it off, insert the card, and turn on, I get nothing on the screen (no letters / lights / etc.). I've reset the internal memory, but still I get nothing.

I grabbed a card reader and formatted both my cards to FAT 32 on my computer, but the 404 still won't turn on. I'm using a Roland 1GB M-1G and a Transcend 133x 1GB.

The only thing I've read is that you can turn on the 404 and quickly insert the card and hopefully it auto formats, but I don't want to mess with that.


Should I just return this 404 and try another?


Offline
 Profile  
Top 
 Post subject: Re: SP 404 OG won't turn on with CF card inserted
PostPosted: Wed Nov 07, 2018 6:43 pm 
Member
User avatar

Joined: Sat Jan 31, 2015 9:54 pm
Posts: 192
Location: HAWAII
hey i had this problem when i first got my OG and same size transcend brand card. i think its something wt that card. i gave up on it and bought a grip of cheaper cards.
never had a problem since! i have not formatted these cheap cards in years, never had a problem

hope this helps. i remember the frustration of having a 30$ useless flashcard that nobody needs

_________________
https://soundcloud.com/tangent1
https://yuba1.bandcamp.com/


Offline
 Profile  
Top 
 Post subject: Re: SP 404 OG won't turn on with CF card inserted
PostPosted: Wed Nov 07, 2018 6:49 pm 
Member
User avatar

Joined: Sat Jan 31, 2015 9:54 pm
Posts: 192
Location: HAWAII
oops just saw u have a roland card too.
i only use smallers cards 512mb or something
it might be worth a shot. some generic cards are pretty cheap and maybe try the smaller memory size?

also therr is a firmware update for OG 404s
not sure if it was done on yrs yet
i did it and it fixed some resample problems i had



good luck. if yr machine works fine without the card it seems likely that the card or card reader is the issue

_________________
https://soundcloud.com/tangent1
https://yuba1.bandcamp.com/


Offline
 Profile  
Top 
 Post subject: Re: SP 404 OG won't turn on with CF card inserted
PostPosted: Wed Nov 07, 2018 11:44 pm 
New member

Joined: Wed Oct 31, 2018 4:59 am
Posts: 3
YUBA wrote:
oops just saw u have a roland card too.
i only use smallers cards 512mb or something
it might be worth a shot. some generic cards are pretty cheap and maybe try the smaller memory size?

also therr is a firmware update for OG 404s
not sure if it was done on yrs yet
i did it and it fixed some resample problems i had



good luck. if yr machine works fine without the card it seems likely that the card or card reader is the issue



So I checked the firmware on this 404 and it's at 1.05 - that's the last firmware, right?

It's weird this 404 has this issue because it's literally in mint condition. I contacted my local tech who repairs these things and he said he's never run into that issue before and that it might be worth it to just get another one.

Anyways, I started the return process and picked up another one. I'm really hoping I don't find out that it's the CF cards causing the issue.

Thanks for chiming in.


Offline
 Profile  
Top 
 Post subject: Re: SP 404 OG won't turn on with CF card inserted
PostPosted: Thu Nov 08, 2018 2:43 am 
Member
User avatar

Joined: Sat Jan 31, 2015 9:54 pm
Posts: 192
Location: HAWAII
no worries do whats best for u
i got mine from a friend for a ok price so i wasnt too stressed about the purchase. and had no return deal.

the flashcards can rack up some $ though. its no fun
i consider getting a sx for the sdcard\extra memory

peace, go easy


Offline
 Profile  
Top 
 Post subject: Re: SP 404 OG won't turn on with CF card inserted
PostPosted: Thu Nov 08, 2018 12:22 pm 
Member
User avatar

Joined: Fri Jun 05, 2015 12:03 pm
Posts: 186
Location: Switzerland
just turn the 404 on without card
insert card
format card

i had similar "problems" too with a few cards but this way i could format them on the sp and never had problems. i'm only using 1GB cards btw.

just try it this way and let us know if it worked. no need to "put card quickly in to auto format". just let the 404 power up and then put it in and format it.

_________________
SP-202 / SP-303 / SP-404 / SP-404SX / ST-224 / PO-33 / MPC 500 / MPC 2000 / AKAI S950 / E-MU SP-12 Turbo

https://soundcloud.com/scopebeats


Offline
 Profile  
Top 
 Post subject: Re: SP 404 OG won't turn on with CF card inserted
PostPosted: Thu Nov 08, 2018 7:59 pm 
New member

Joined: Wed Oct 31, 2018 4:59 am
Posts: 3
scopebeats wrote:
just turn the 404 on without card
insert card
format card

i had similar "problems" too with a few cards but this way i could format them on the sp and never had problems. i'm only using 1GB cards btw.

just try it this way and let us know if it worked. no need to "put card quickly in to auto format". just let the 404 power up and then put it in and format it.



It worked! I turned the OG 404 on, waited for everything to load, then I put the card in and did the formatting. Both cards now work and the 404 will start up if they're inserted before powering on.

it still won't turn on if I have an unformatted card in there though. I wonder why it's doing that?

Either way, I'm glad I got it working. Thanks for your help everyone!


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 



Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron