It is currently Thu Feb 22, 2018 8:21 pm




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: sp 404 says FUL when loading samples from flash card
PostPosted: Wed Jan 31, 2018 7:55 pm 
New member

Joined: Wed Jan 31, 2018 7:50 pm
Posts: 1
I have a 404 and a 512 MB card (ultra II).
I have 7 backing tracks (wav's). A total of 350 mb's which fit nicely on the card.
I load them in bank c/g and it load 6 tracks..when the 7th track loads it says 'FUL'.
Someone out there has any idea? Should i get a 1 gb card?
Help is much appreciated!


Offline
 Profile  
Top 
 Post subject: Re: sp 404 says FUL when loading samples from flash card
PostPosted: Wed Jan 31, 2018 8:35 pm 
Member

Joined: Wed Sep 27, 2017 11:45 pm
Posts: 49
Location: Washington
Are the samples trimmed? Are there any other samples on the card? If there isn't any other samples on the card, your samples are trimmed up & you know you're only putting 350 mb on a 512 mb card, the only other thing I can think of is maybe a back up was saved, I've accidently saved back ups a few times & this takes up memory on your card. Hopefully you get it workin! If you can afford it, buy another card, extra cards are def handy to have. But I'm a sample & beat hoarder.


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 



Who is online

Users browsing this forum: Thomaz and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: