It is currently Thu Oct 19, 2017 7:17 am




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: SP-404 OG Stereo problem
PostPosted: Tue May 30, 2017 2:05 pm 
New member

Joined: Tue May 30, 2017 2:00 pm
Posts: 1
Hello guys,

Just bought a SP-404, everything is working fine so far, except that I can't get the stereo, but when I export something (from the sp to my computer), it's in stereo. I don't have any stereo only when I listening/sampling something from the SP.

Just so you know, my sp is running through my audio interface (steinberg UR22).

Do you guys ever experimented that ?


Offline
 Profile  
Top 
 Post subject: Re: SP-404 OG Stereo problem
PostPosted: Wed May 31, 2017 12:29 pm 
Member
User avatar

Joined: Mon Feb 15, 2016 2:32 am
Posts: 339
Are all your cables TRS?

_________________
https://soundcloud.com/vivian-18586085

My favorite color is oh my god bitch


Offline
 Profile  
Top 
 Post subject: Re: SP-404 OG Stereo problem
PostPosted: Thu Jun 01, 2017 10:32 pm 
Member
User avatar

Joined: Sat Aug 15, 2015 10:47 pm
Posts: 107
If you're hearing it in stereo coming through EXT source but not when it's sampled into the machine could it be that the stereo button is deselected when you press record?

Next time you go to sample something, hit rec and see if the stereo button is lit up, if not press it and your sample will be in stereo.

If it's not that then it's either a bad rca cable or bad output.

_________________
https://soundcloud.com/alecsdelarge

https://delawon.bandcamp.com/


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 



Who is online

Users browsing this forum: Bing [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: