It is currently Fri Nov 24, 2017 11:17 am




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Problems copying one SD card to another
PostPosted: Tue Apr 11, 2017 5:14 pm 
New member

Joined: Mon Mar 06, 2017 8:53 pm
Posts: 7
I have two 1 GB cards, one (card A) with samples, the other (card B) is blank. I copy the contents of A into a folder on my desktop and then eject A, and plug B into my comp. then I drag the contents of the saved folder A into B.

Here's the problem, only the first pattern bank works when I load B into the SP. If I try to change the bank, they all just blink and the DEL button blinks as well.

What am I doing wrong? thanks


Offline
 Profile  
Top 
 Post subject: Re: Problems copying one SD card to another
PostPosted: Wed Jul 12, 2017 12:31 pm 
Member

Joined: Mon Dec 24, 2012 12:07 am
Posts: 15
I don't know why that's happening but I'd try make an image of the drive and restore that image. The idea is you're then doing a bit-level copy which is identical and not a simple file copy.
This won't work when going from a larger drive to a smaller drive as it would truncate off the end of the partition.

https://sourceforge.net/projects/win32diskimager/


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 



Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: