It is currently Fri Sep 20, 2019 1:27 am




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Help Needed- SP- is automatically transposing my samples !??
PostPosted: Sat Mar 30, 2019 4:56 am 
New member

Joined: Sat Mar 30, 2019 4:42 am
Posts: 1
Hey y'all-

Nice to meet ya'll. I'm new to using an SP- 404 . I have bought a second hand one.
I've reformatted my flash card
The samples before I put them on the compact flash are in the correct key- then when I upload them on the SP according to instructions they are in another key! Very mysterious.
so then I've reset the SP to factory settings
But still the same. :shock:

What do you think is going on? Is it a problem with the SP I bought?

Let me know your suggestions to fix this or if I should just ship it on back to it's original owner.


Offline
 Profile  
Top 
 Post subject: Re: Help Needed- SP- is automatically transposing my samples
PostPosted: Sat Mar 30, 2019 6:33 pm 
Member
User avatar

Joined: Mon Dec 10, 2012 2:55 am
Posts: 102
Incorrect sample rate maybe?
‘WAV or AIFF files (8 or 16-bit, 44.1kHz only) ’

Try sampling through the rca’s (Which is also more fun), and see if it’s the same. Or send one of your files to another user to test.

_________________
SP505 SP404SX SAMPLETRAK MS-1
https://www.youtube.com/channel/UCcZnuPa8b0sjO0p0-__ldJg
https://soundcloud.com/commercialwasteland


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 



Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: