It is currently Thu Feb 22, 2018 6:54 am




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: SP202 - DIAGNOSE PROBLEM. DR SAMPLE NEEDS A DR!
PostPosted: Thu Feb 01, 2018 1:31 pm 
New member

Joined: Thu Feb 01, 2018 1:07 pm
Posts: 2
Having issues with recording and/or playing back samples with the 202. :cry:

I've had the 202 for a while and encountered crashes, screeches etc usual 202 stuff but yesterday its doing something i haven't seen before...

So basically the 202 wont play back pads.(the pad will light up and playback but will not produce sound) Or when I'm in record mode i can hear very little either through the line in or the mic. It will record but It just wont playback any sound. When I have source mix on I can clearly hear whats playing into the 202 on both line in and mic but as soon as i turn line off, nadda. When i'm recording i can adjust the record level or the volume of the sample i'm inputting and it does show clipping when i turn the levels up, so it can deffo hear it, i just don't understand why it wont play back.

I've tried changing my line in cable, my line out cable, cancel+delete ab, cancel+del cd and running on batteries and still the same problem.

If anyone has any suggestions or this problem before please give me a shout.

If more explanation is needed ill make a vid of the issue... :cry:


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: