It is currently Thu Dec 13, 2018 11:35 pm




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: sp404 not working
PostPosted: Tue Nov 20, 2018 12:54 am 
New member

Joined: Wed Nov 14, 2018 2:28 pm
Posts: 2
Hello, my sp404sx is about 3 weeks old, and I am new to it. I am using the sd card that came with it and have been making some stuff. I wanted to attempt to record it onto my computer, so I went and brough some rca cable to headphone jack cables, as the FAQ says to do.

I plugged it into line-out on my 404 and the headphone jack to line-in on my pc. It wasnt working right and now my sp404 seems to not be able to read the sd card. On boot, all I get are 3 dashes on the display screen. And I can't play anything. Why would connecting my line out to the pc have such adverse effects? I have no idea where to go from here either.

Any help would be appreciated. Thank you!


Offline
 Profile  
Top 
 Post subject: Re: sp404 not working
PostPosted: Tue Nov 20, 2018 12:58 am 
New member

Joined: Wed Nov 14, 2018 2:28 pm
Posts: 2
It seems to do the same thing whether the card is inserted or not


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: