SP-FORUMS
http://sp-forums.com/

SP 404SX changes the sound slightly
http://sp-forums.com/viewtopic.php?f=12&t=25444
Page 1 of 1

Author:  BlackPancakes [ Thu Mar 01, 2018 9:43 pm ]
Post subject:  SP 404SX changes the sound slightly

Wasup guys,

So I recently got my 404 sx and I love it but one thing I realized that's been bugging me is that when I play my beats on my computer after adding effects or just simply playing it through the sp it sounds slightly different, it sounds like some low frequencies gets removed and some high end gets boosted.

For example
This track is a beat I made in ableton, this is the wav exported straight out of ableton http://megashare.megahd.com.br/917. Now I put that beat on a pad my SD card via the SP wave converter and I wanted to add some effects. I put it on E3 and I resampled it and added some effects onto pad E4, here http://megashare.megahd.com.br/916

If you listen close you can hear the (not so) subtle difference. Is this supposed to happen ? I was wondering if 'resampling' reduces or changes the quality slightly but I don't think resampling is the issue because once or twice I dragged a beat onto a pad and then dragged it back to my computer WITHOUT EVEN DOING ANYTHING and the quality sounded different.

What I did realize is that the SP reduces the bit rate. The ableton export was 1536 kbs and once it touches the sp it goes down to 1411. Is that the problem ?

Any insight or help is appreciated I only got it a few weeks ago so I'm not an expert

Thanks again

Author:  THEGREAT [ Thu Mar 01, 2018 10:19 pm ]
Post subject:  Re: SP 404SX changes the sound slightly

you could boost the lows again using an eq on computer

Author:  THEGREAT [ Thu Mar 01, 2018 10:20 pm ]
Post subject:  Re: SP 404SX changes the sound slightly

resampling can alter the quality.. well i believe it does .

Author:  Ghost Bazz [ Sat Mar 17, 2018 9:25 pm ]
Post subject:  Re: SP 404SX changes the sound slightly

Here is my question. If I’m understanding the process, u r copying wav’s from ur computer onto ur card, then lading them to the SP via the card? Maybe the issue is the app for copying wavs onto the SP card. Have u sampled the same song onto the SP & tested results? That will give u a better measure for comparison I think.

Author:  zendan [ Fri Apr 13, 2018 8:22 am ]
Post subject:  Re: SP 404SX changes the sound slightly

shit, in my experience with the sx, it sounds EXACTLY like what you put into it. i have no idea what this could be! resampling with fx is the only thing that could change the sound IMO

Author:  DYMS [ Sat Jul 07, 2018 11:48 pm ]
Post subject:  Re: SP 404SX changes the sound slightly

I am guessing that your audio settings in Ableton are higher than the 404 can handle natively and there is either dither or sample rate conversion happening which is changing things.

One way to test this is to set Ableton to the same settings as the 404. The specs on Roland's website say 44.1KHz, 16bit. So in Ableton, ensure this matches.

Test
1. Record or create something in Ableton and export it.
2. Transfer to 404
3. Copy to new pad on 404
4. Transfer this sample back to Ableton
5. Put original sound and this copy on two separate audio tracks I Ableton
6. Invert one of the tracks.

If you have silence then there is no difference between them.
If you hear slight differences then those are the differences introduced somewhere.

When getting the sample back into Ableton, try not to record the sample, as this will introduce a layer of conversion as it goes out of the 404 and through your recording equipment.

I am curios now and might try this myself :)

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/