It is currently Tue Oct 15, 2019 4:29 pm




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Mackie U420 Aux Out volume problem
PostPosted: Wed Apr 01, 2015 11:22 pm 
Member

Joined: Mon Mar 05, 2012 6:26 am
Posts: 42
I'm using the Mackie U.420 Audio Interface. I'm trying to run Aux Outs into my external sampler, the Sp 303. When I do this, the volume through the Aux Outs is extremely low and I have to turn all my volume up (both inside Windows and on the U.420). I've tried different cables, same thing. The other outs work perfect. Headphone outs are working and so are the main outs, which are going to my KRK speakers. I have all my volume up, the lights are even flashing to let me know they're peaking and still all I hear is barely anything.

Here is some info on the Mackie U.420, if it helps.

Maximum Output Impedance:
Main Out= +15dBu
Aux Out= +15dBu

Output Impedance:
Main Out= 120Ω
Aux Out= 120Ω

Will I need to buy an amp of some type to put in between the mackie and the Sp 303? Like mackie aux out -> amp in -> amp out -> sp 303?

https://www.google.com/#q=mackie+u420


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 



Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: