It is currently Mon Oct 14, 2019 2:17 am




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Back on a 303!
PostPosted: Fri Apr 02, 2010 8:45 pm 
Member
User avatar

Joined: Wed Nov 18, 2009 7:03 pm
Posts: 575
Location: Toronto, CANADA
Already posted up in the studio pics thread, but i got another 303 today and im excited as hell! Last month or so without one has been painful lol. Even came with the box and manual which i thought was sort of cool.

_________________
http://knapsackwax.com
http://www.youtube.com/knapsackwax

Image


Last edited by UbiquitousCanuck on Sat Feb 12, 2011 5:14 am, edited 1 time in total.

Offline
 Profile  
Top 
 Post subject: Re: Back on a 303!
PostPosted: Fri Apr 02, 2010 10:37 pm 
Member
User avatar

Joined: Wed Nov 18, 2009 7:03 pm
Posts: 575
Location: Toronto, CANADA
inputs & outputs are kind of messed up though, might have to get someone too look at that for me

_________________
http://knapsackwax.com
http://www.youtube.com/knapsackwax

Image


Offline
 Profile  
Top 
 Post subject: Re: Back on a 303!
PostPosted: Fri Apr 02, 2010 10:59 pm 
Member
User avatar

Joined: Mon Nov 17, 2008 2:02 am
Posts: 90
Location: Downstate, NY
congrats - in the meantime, try working with the headphone out and mic input

_________________
THMM


Offline
 Profile  
Top 
 Post subject: Re: Back on a 303!
PostPosted: Fri Apr 09, 2010 3:43 am 
Member
User avatar

Joined: Thu May 17, 2007 5:05 am
Posts: 184
megamaeng wrote:
congrats - in the meantime, try working with the headphone out and mic input


good call on that...


Offline
 Profile  
Top 
 Post subject: Re: Back on a 303!
PostPosted: Fri Apr 09, 2010 7:42 am 
Member
User avatar

Joined: Wed Nov 18, 2009 7:03 pm
Posts: 575
Location: Toronto, CANADA
yeah man, totally forgot to post here again, thanks megamaeng the mic input has worked well :)

_________________
http://knapsackwax.com
http://www.youtube.com/knapsackwax

Image


Offline
 Profile  
Top 
 Post subject: Re: Back on a 303!
PostPosted: Fri Apr 09, 2010 10:13 pm 
303 Award Winner '09
User avatar

Joined: Sun Jul 01, 2007 12:01 am
Posts: 4586
Location: Narnia
That's all I use on my 303 and my RCAs are fine.

_________________
https://soundcloud.com/savedbythesmell
Image


Offline
 Profile  
Top 
 Post subject: Re: Back on a 303!
PostPosted: Thu Aug 26, 2010 4:59 pm 
Member
User avatar

Joined: Wed May 09, 2007 12:49 pm
Posts: 577
euclid- just curious why you like doing everything in mono. i usually use it for kicks and bass, but don't you lose some of the detail in other samples when you sum them to mono?

i'm asking cause i was considering just using the aux send on my behringer mixer to send samples from youtube and pt-01 to the 404, but then everything is in mono. i feel like i'm gonna be messing up some samples that sound better in stereo...

_________________
http://www.soundcloud.com/wigmaster


Offline
 Profile  
Top 
 Post subject: Re: Back on a 303!
PostPosted: Thu Aug 26, 2010 5:22 pm 
Awesome Member
User avatar

Joined: Thu Nov 22, 2007 9:09 pm
Posts: 2382
Location: Berlin
if you have one of the bigger behringer mixers I can recommend using the subgroups for routing... sub-out goes into the 404's line in and with a push of a button you can route each channel into the 404 (in stereo); damn chilled!

Mono or Stereo? Stereo as far as possible! 8)


Offline
 Profile  
Top 
 Post subject: Re: Back on a 303!
PostPosted: Thu Aug 26, 2010 6:24 pm 
Member
User avatar

Joined: Wed May 09, 2007 12:49 pm
Posts: 577
appreciate the lightning reply wax, but i'm not sure if my mixer has subgroups. i'm using the xenyx 802 as my main mixer and the 502 as an auxilliary mixer, splitting signals from the computer and turntable going into the 404. the 404 goes into the 802, then out to monitors and computer. i'm also using the headphone out on my presonus audiobox to go into the 802's tape-in so i can do overdubs...confusing enough?
but i'm sure the aux send on the 802 is mono. when i use a stereo cable only the left channel goes into the 404.

_________________
http://www.soundcloud.com/wigmaster


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: