It is currently Sun Oct 21, 2018 12:42 pm




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Inconsistent audio output after volume pot replacement
PostPosted: Thu Mar 08, 2018 12:18 pm 
New member

Joined: Mon Jan 22, 2018 2:42 am
Posts: 3
comes and goes


Last edited by subfuseau on Thu Sep 27, 2018 2:39 am, edited 1 time in total.

Offline
 Profile  
Top 
 Post subject: Re: Inconsistent audio output after volume pot replacement
PostPosted: Thu Mar 08, 2018 5:26 pm 
Member
User avatar

Joined: Wed Sep 27, 2017 11:45 pm
Posts: 519
Location: Washington
If it was working good right after you fixed it, then cut out when you moved the 303, is it possible what you soldered came loose?

I replaced tact switches in my MPC & it worked fine for a few days, then 1 of the buttons just stopped responding. I opened it up & saw the tact switch came a little loose, so I soldered it again, made sure it was nice & tight & it has worked ever since.

Hopefully it's an easy fix for you & there isn't something else wrong with it!

Good luck


Offline
 Profile  
Top 
 Post subject: Re: Inconsistent audio output after volume pot replacement
PostPosted: Thu Mar 08, 2018 5:29 pm 
Member
User avatar

Joined: Wed Sep 27, 2017 11:45 pm
Posts: 519
Location: Washington
Another thought, is it possible something else came loose or got messed with when you worked on the 303?


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 



Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: