It is currently Thu Feb 22, 2018 7:15 am




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Inconsistent ext source after volume pot replacement
PostPosted: Mon Jan 22, 2018 2:49 am 
New member

Joined: Mon Jan 22, 2018 2:42 am
Posts: 2
I recently replaced and soldered my volume pot as it was too fidgety and almost always outputted exclusively to the left channel if turned hard enough. After replacing i was pleased to have this annoyance repaired but after listening to ext source for a few mins i went to move the sp to my desk but it cut out. I turned it off and on again and went back to ext source but it was still barely making a hiss of a noise. What ive found to work temporarily is if i repeatedly turn it off and on and press ext until sound comes through. Of course its worth it for the grit of the 303 but even if i dont move the sp it still eventually cuts out in the space of about 10 minutes so its obviously not going to work out for a studio session of any kind. I was wondering if anyone had any thoughts on what may be going on inside this little beast? Does the volume pot interact with ext source in any way? cheers all


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 



Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: