It is currently Tue Sep 26, 2017 9:14 am




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: resampling problem + random shut off
PostPosted: Mon Apr 11, 2016 8:36 am 
New member

Joined: Mon Apr 11, 2016 8:27 am
Posts: 6
Hey guys, I was working on a new thing earlier, resampling a looped phrase while putting some drums on top. Anyway, when I tried adding drums on top, the loop only seemed to repeat 3 times, and then cut off. I read through some old posts earlier, and I see that it's not an uncommon problem.

However, there are a few things I'm experiencing that haven't been addressed. One thing is that I know for a fact it's not a polyphony problem because the drums were being played from my laptop triggered by a midi keyboard. And then the other strange thing, which freaked me out, was that it just shut itself off completely while I was in the middle of recording. I flipped the switch off and back on, and it wouldn't come back on. I gave it a couple more seconds, then tried turning it back on, and thankfully it did come back on.

Any thoughts on why it would randomly shut itself off like that? It'd be a real shame if it died on me, considering my other sampler is currently in need of repair.


Offline
 Profile  
Top 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 



Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: